Showing the Symvol toolbar

Added by Cherie . about 6 years ago

The Symvol toolbar may not install automatically, or if previous versions of Symvol were installed, there might be more than one toolbar present.

Below are instructions on how to remedy all situations:

Install the Symvol Volume toolbar (not as a tab toolbar)

In the top file navigation: Tools > Toolbar Layout... >
In the resulting dialogue box, look for a name in the list under Files to have a Symvol name.

If there is an item on the list that includes the word Symvol, click on that item, and in the Toolbars section below, click to the left of the sphere icon labeled Volume so that a check mark appears to the left:

If there was no item in the list that includes the word Symvol, in the file menu at the top of this dialogue, navigate to the open the Symvol toolbar: File > Open (ProgramData > Uformia > Symvol-x64 > symvol_tb.rui). In the Toolbars section below the Files section, click to the left of the sphere icon labeled Volume so that a check mark appears to the left.

Install the Symvol Volume Toolbar as a Tab

In the top file navigation: Tools > Toolbar Layout... >
In the file menu at the top of this dialogue, navigate to the open the Symvol toolbar: File > Open (ProgramData > Uformia > Symvol-x64 > symvol_tb.rui). The Symvol toolbar might automatically dock into the toolbar section. Regardless, hover to the left of the Symvol toolbar until the cursor changes to the move icon, then click and drag the toolbar to the tab menu.

Remove Duplicate Symvol Toolbars

If there are 2 Symvol toolbars showing, this is usually because there is a Volume tab and a separate Symvol toolbar docked into place:

To keep the Volume tab, but remove the docked toolbar, right click next to the Symvol toolbar > Show Toolbar > scroll to the bottom of the list under the heading: Symvol.symvol_tb or symvol_tb, and unclick the check mark to the left of the sphere labeled Volume.

To remove this toolbar permanently: Tools > Toolbar Layout... >
In the resulting dialogue box, look for a name in the list under Files to have a Symvol name. Right click on that name and select Close and No to the dialogue that comes up "File has changed, save the changes?"

To remove the Volume tab toolbar: Tools > Toolbar Layout... >
In the list under Files, click on default, and in the Toolbars section below, scroll down to file the Volume menu, right click and select delete.